Update Tomcat to v8

Sean McP's picture
Sean McP
Status: 
Open

Update Bonitasoft to support/run on Tomcat v8 so we can use Amazon Web Services (which only supports 8)

Many thanks and best regards
Seán

Comments

Submitted by antoine.mottier on Thu, 01/19/2017 - 11:51

We are considering upgrading to Tomcat 8.5. Tomcat 8.0 is unlikely to be supported as official Tomcat website mention that this version is superseded by Tomcat 8.5.

What version exactly is supported by AWS?

Testing
Notifications