How to install BOS 5.7.x with JRE 1.7

goldenorbit's picture
Submitted by goldenorbit Tue, 08/14/2012 - 03:27

Error: Java 6 is required to be installed in your system before continue the installation.


java -version

java version "1.7.0"

Java(TM) SE Runtime Environment (build 1.7.0-b147)

Java HotSpot(TM) 64-Bit Server VM (build 21.0-b17, mixed mode)



It requires JRE 6 but why not 6+?



Any advice?

  • like

Comments

You can have multiple versions of java on your computer, so you can keep java 1.7 and install java 1.6 just for BOS.

  • like

Currently the 6 version is no longer supported by Oracle and therefore a serious security threat. Looking at a system that becomes the core of one of my customers businesses, a robust, stable and above all secure environment is required.



Does anyone have an insight if and when the jrm will be updated?



Thanks in advance!

Cheers

  • like

  • like

Hi,



you can use java 7 with BOS 5.8.



regards,

  • like