Problema al ejecutar un modelo

1
0
-1

Hola a todos
Me interiorizo en el uso de Bonita BPM y me ha surgido un problema.
Cada vez que trato de ejecutar el proceso me arroja el siguiente error

Run ha fallado durante la implementación del proceso
org.bonitasoft.studio.engine.BOSEngineManager.createSession(BOSEngineManager.java:396) org.bonitasoft.studio.engine.operation.UndeployProcessOperation.undeployProcess(UndeployProcessOperation.java:137)
org.bonitasoft.studio.engine.operation.UndeployProcessOperation.undeploy(UndeployProcessOperation.java:111)
org.bonitasoft.studio.engine.operation.UndeployProcessOperation.run(UndeployProcessOperation.java:100)
org.bonitasoft.studio.engine.operation.DeployProcessOperation.undeploy(DeployProcessOperation.java:291)
org.bonitasoft.studio.engine.operation.DeployProcessOperation.run(DeployProcessOperation.java:112)
org.bonitasoft.studio.engine.operation.RunProcessOperation.run(RunProcessOperation.java:83)
org.eclipse.jface.operation.ModalContext$ModalContextThread.run(ModalContext.java:122)

Lo he probado con un modelo simple como el de generar solicitud de vacaciones y aparece de igual manera.
Necesito ayuda

Gracias

Comments

Submitted by Lionel Palacin on Mon, 07/17/2017 - 16:50

Hola,

Cual version de Bonita esta usando? Cual OS esta usando?

Si tu descargas la nueva version de Bonita desde el website, tu cadas la misma error?

Gracias

Submitted by ucen.cristian on Mon, 07/17/2017 - 16:57

Hola
La versión es la 7.4.3 en Windows 7 x64
Probe con versiones anteriores y con la última y me paso lo mismo...
Atento a comentarios

Submitted by Lionel Palacin on Mon, 07/17/2017 - 23:19

¿Puedes tratar los siguientes pasos: ?

Cadas la misma error?

Gracias

Submitted by ucen.cristian on Wed, 07/19/2017 - 07:30

Gracias Lionel
Funciono con el método que indicaste

No answers yet.
Notifications