Set up Paper Size to A4

1
0
-1

In South Africa our default page size is A4. How do I set it up in Bonitasoft to print to A4. It seems each time print I have to change the paper size from Letter to A4

Support will be appreciated

Comments

Submitted by Sean McP on Thu, 02/16/2017 - 19:59

Paper size has nothing to do with Bonitasoft, it is purely your machine's settings.

You don't say how you are printing from Bonitasoft, which would help as there is no print support as such in Bonitasoft. How are you doing it? Through Jaspersoft? If so then you need to fix Jaspersoft to print correctly.

Can you be more specific as to how you're printing...

thanks and regards

Submitted by julie.steffers on Fri, 02/17/2017 - 13:23

Thanks for your reply Sean

My printer is set up to print to A4 paper. However when I print a diagram inside Bonitasoft (Diagram -> Print) the printer keeps on diverting to Letter size. I am not using Jaspersoft

Best regards

Submitted by Sean McP on Fri, 02/17/2017 - 18:08

Interesting...I'll have a look

1 answer

1
0
-1

Yep, I think you're right they've disabled it and it's forcing Letter which is not correct.

I would open a report here, then report the number back here and I will support you in it.

You can link the bug report to this post as well.
https://bonita.atlassian.net

regards
Seán

PS: I realise this may not be the answer you are looking for but it's the best we can do for this type of error on the community forum, please mark as resolved so others don't have to reply.

Testing
Notifications