Start and run crash for some process (translate of #34770)

1
0
-1

Sorry, this is a "google translation" for the post http://community.bonitasoft.com/comment/34770

Hello everyone and Happy New Year (even if it starts with a big worry).

My environment Windows / Tomcat 6 / JDK 1.6 / MySQL 5 / Bonita 5.7.2

I have some processes that run without concern for several months and suddenly some production can not be launched, while others crash after 2 or 3 steps (always in the same place for a given process) and others still operate normally.

For those who planted the launch I get a message saying "Error while retrieving the list of pages of the form. "
For those who planted later I " Error while retrieving the list of pages of the form. "
I can not remove the case by checking the option "remove attachement" or delete the process.

Thinking about a problem with the database bonita_journal I recreate an environment on another computer not to touch the prod before a solution. And then when I redeployed the bar by hand (but imported from a mysqldump and the bn_user_profile_metadata tables bn_group bn_role bn_user bn_membership bn_user_membership bn_profile_metadata) I have exactly the same behavior with the same error at the same place (even once the processes have moved for months).

I have also recreate the environment by hand (users, roles, groups and so on), but the same arrives.

So I am in complete darkness and can not see me out there.
I hve attached an extract from bonita.log in the original post (can give you more if needed).

If someone can direct me , I'm interested.

Thanks,
Fred

No answers yet.
Testing
Notifications