BonitaBPM 7.2.4 linux installer brocken?


Installer payload initialization failed. This is likely due to an incomplete or corrupt downloaded file.

No changes after new download. Does it work by someone?


Submitted by Lionel Palacin on Fri, 07/15/2016 - 19:55


Thanks for the notification, I reached out to the team. They will fix it asap.


Submitted by guy.wicks on Tue, 07/19/2016 - 09:39

Any news? I tried this today (19/Jul) and encountered the same error.

Submitted by andrey.alexandr... on Tue, 07/19/2016 - 10:00

The binaries on sourceforge are from 7 of july. Nobody seems to be interested in fixing that. And the installation tests are overestimated as usual.

Submitted by Sean McP on Wed, 07/20/2016 - 01:54

I would try 7.3.0.

7.2.4 seems to be an odd release for some reason.


Submitted by guy.wicks on Fri, 07/15/2016 - 17:59

I tried 7.2.4 today (17-July-2016) and it failed with the same error.
7.2.3 seems to be OK.

Submitted by guy.wicks on Fri, 07/15/2016 - 18:06

Well, when I say it works, that ignores this installation problem...

Do you accept this license? [y/n]: y

Please specify the directory where Bonita BPM Community will be installed.

Installation Directory [/home/adminuser/BonitaBPMCommunity-7.2.3]:

Setup is now ready to begin installing Bonita BPM Community on your computer.

Do you want to continue? [Y/n]: y

Please wait while Setup installs Bonita BPM Community on your computer.

0% ______________ 50% ______________ 100%

Retrieve data

Do you want to retrieve data from an existing Bonita BPM workspace?

Warning: If you migrate a workspace that contains a shared repository (Subscription editions), all the repository users must migrate to the new version of Studio.

[1] No, do not migrate data, I will migrate manually, or I do not have any data to migrate.
[2] Yes, migrate a workspace.
Please choose an option [1] :

Error: There has been an error.
Error running /usr/bin/java -Xmx512m -XX:MaxPermSize=512m -jar
3.0.v20140415-2008.jar" -product -application -data
"/home/adminuser/BonitaBPMCommunity-7.2.3/workspace" -noSplash: child process
exited abnormally

Press [Enter] to continue:

3 answers

This one is the BEST answer!

The next Version 7.3.0 works. Forget the old one


Submitted by antoine.mottier on Thu, 07/21/2016 - 13:24

To give more details about the issue: file built by the Continuous Integration was valid. Corruption happen when file was upload to hosting server.


Hi all,

The installer has been fixed. Let me know if you still get the issue.



Download the file again....


PS: If this reply answers your question, please mark as resolved.


Submitted by andrey.alexandr... on Thu, 07/14/2016 - 11:13

I've downloaded it several times already with the same result.

Submitted by andrepinto1981 on Mon, 07/18/2016 - 14:55

The same with me!