Can't import process (*.bos file) in Bonita 7.1.0



I have a process file (*.bos) exported from Bonita 7.1.0 which I can't import in my laptop (on other machines is fine). It gets stuck at the point of importing

My laptop is a Dell Vostro 1000 (

AMD AthlonTM 64 X2 Dual-Core processor TK-55 1.7GHz, 120GB HDD, 2GB RAM, Windows 7 Pro x64

I've tried with the standalone zip and the installation file (both 32 and 64 bit). Also, I've tried with JRE and JDK.

The version of Bonita im my laptop is 7.1.0, too.

What am i doing wrong?


Submitted by antoine.mottier on Fri, 03/11/2016 - 14:41


Can you share the Studio log file? It might help to understand what goes wrong here.

Also if you can share the file using for example Dropbox or Google Drive that would be great.


Submitted by antoine.mottier on Mon, 03/14/2016 - 11:04

I moved your log file content from answer here to a file host on Dropbox to keep this post readable.

I didn't find any helpful log message in the log file. Can you share the .bos file you export from Bonita BPM Studio 7.1.0?

No answers yet.