Error ID

1
0
-1

You are experiencing the error below when trying to test by studio.
"Tenant with ID 1 is in pause, unable to login with other user than the technical user"

Comments

Submitted by delphine.coille... on Fri, 10/04/2019 - 16:19

Hi,

in order to help you, could you please be a bit more precise? Which version of Bonita are you using? If I understand correctly, you are using it as a multi-tenant platform, which edition?

By the way you can start with the following procedure in order to connect as the tenant technical user .

Submitted by delphine.coille... on Fri, 10/04/2019 - 16:21

And if you want to resume your service, try this :

  • Log in to Bonita Portal as the tenant technical user.
  • Go to Configuration > BPM services
  • Click the Resume button.
  • In the popup, click Resume to confirm that you want the tenant to resume service.

The tenant resumes activity.

Submitted by vagner_1364631 on Fri, 10/04/2019 - 17:02

I'm using version 7.4.3, I'm trying to run a process in pretty BPM studio for validation.

Submitted by delphine.coille... on Fri, 10/04/2019 - 17:32

OK. Which steps have you followed to get this error? Did you follow the process described in our documentation ? Also, can you please share the engine logs?

Submitted by vagner_1364631 on Fri, 10/04/2019 - 17:44

I tried to execute a process by studio, and this error happened, I will send the studio log for consideration.

Submitted by vagner_1364631 on Fri, 10/25/2019 - 13:54

Someone else can help with this, I still can't solve it.

No answers yet.
Notifications