SMTP

Sending an email without fakeSMTP

Hello, I am very new to Bonitasoft. I would like to ask for help.

Simple example with SMTP connector

Hi everyone,

I am quite new to Bonita. I have been trying to setup a connector for sending email from a Gmail account. I have read many tutorials which all seem quite straight forward and followed the same steps. However, after clicking the Test button, I keep getting the error message provided underneath.

Help to set up email

Hi, Ive tried to set up an outgoing email, I used a gmail account, all data direct, nothing groovy, and Im not using any proxy, but I have got the folowing error message:

Help me!!!... SMTP connector doesn't work.

2015-10-03 10:14:11 org.bonitasoft.engine.api.impl.ProcessAPIImpl
INFO: THREAD_ID=51 | HOSTNAME=E238-S6UIFCE05 | TENANT_ID=1 | The user <john.gonzalez> has installed process in version <1.0> with id <8099071302641203913>
2015-10-03 10:14:27 org.bonitasoft.engine.api.impl.ProcessManagementAPIImplDelegate
INFO: THREAD_ID=51 | HOSTNAME=E238-S6UIFCE05 | TENANT_ID=1 | The user <john.gonzalez> has deleted process with id = <8099071302641203913>
2015-10-03 10:14:28 org.bonitasoft.engine.api.impl.ProcessAPIImpl

Bonita Studio 6.3.3 - SMTP which package?

Hi there,

Bonita Studio 6.3.3, Java 1.7.0.67, Windows 8.1

I'm using java and groovy to build my smtp email services but want to test the connection prior to doing any work...some form widgets will be hidden if the server is not available for example.

I've tried using com.sun.mail.smtp and javax.mail. packages in my imports but both say not resolved, so what package can I import for using my in code?

Many thanks and best regards

Seán

SMTP Connector to Exchange Issue

Hi,

I am new to bonita and attempting to set up some simple test processes. I am having difficulty configuring the SMTP connector to send out a test mail.

I have connectivity to the mail server and have opened all necessary ports from my machine and on the server. i can ping and telnet to the exchange server as well as send a mail through telnet.

I have set up the connector using the connector Email (SMTP) (1.0.0) -- Send an email using SMTP (RFC 5321) but when I try to sent the test I get the error:

Notifications