tomcat bundle

Tomcat bundle connect sql server error (ssl issue)

When i use Tomcat bundle(BonitaBPMCommunity-7.5.4-Tomcat-7.0.76) to install system,i got a problem. i used JDK1.8 ,need connect to sql server2008 (use sqljdbc6.jar / sqljdbc4.jar),after database info setup, and run the bat, i got a error like this:

Bonita studio process abruptly

Bonita edition: Community
OS: Windows server 2012 R2 64 bit
Java version: 1.7.0_79
Tomcat version: 7.0.67
Bundle: Tomcat
Database: H2 (Bundled)

Running start-bonita.bat in cmd starts bonita and tomcat successfully but soon after that, both processes shut down with the following warnings in bonita's logs:

Tomcat Bundle problem when running a new process

Hello everyone.

Recently, I was trying to configure Tomcat bundle using Postgres 9.3 with Bonita BPM 7.15, I starded up Tomcat with the new configuration with this command "start /AFFINITY 1 startup.bat" and I didn't have any problem, bonita bpm created bonita_journal and business data into postgres.

If I open Bonita Studio and open the portal option, it work without any problem. The problem is when I want to run a new process ,it send me a error like this:

Bonitasoft tomcat bundle-Mysql error.

After i configure bonitasoft tomcat bundle v.7.1.5 to use Mysql on Windows when i try localhost:8080/bonita i get this error.

Node not started. Method 'org.bonitasoft.engine.api.LoginAPI.login' cannot be called until node has been started (PlatformAPI.startNode()). Exact class: org.bonitasoft.engine.api.impl.LoginApiImpl

Connection Error with Bonita BPM 6.5, Tomcat 7 and SQL Server 2012

Hi,

I've been trying to set up the Tomcat Bundle of Bonita BPM 6.5 and have run into an issue with SQL Server 2012. I'm using JDBC version 4.0. The tables are created in the database and the pool is created but the application can't connect to it. I've followed the guide located here for setting up the application and database and have redeployed everything multiple times but there seems to be something missing that's causing this problem. Some of the error logs are as follows: Bonita:

Bonita 6.3.8 - Tomcat Bundle - Node not starting...

Hi there,

Got a strange one here, the NODE is not starting because part of the journal file is locked. How do I remove the lock as the system is completely unusable?

Many thanks and best regards, Seán

Catalina.log

[RESOLVED] Tomcat does not start

Hi folks...

I followed the steps of this page: http://documentation.bonitasoft.com/tomcat-bundle-0. Bonita version 6.3 but when try http://localhost:8080/ the tomcat page don't work

It Happen a freak thing. When I start de script ./startup.sh they show a message like thats everithing ok. When I execute a scrip ./shutdown.sh they show a message

org.bonitasoft.console.common.server.utils.DefaultTenantIdException when try to access portal

i m using windows server 2008 r2 and i have already running tomcate i just downloaded deployment package and by mergeing it as per documentation . ho to http://server/bonita but it gives error 500 :org.bonitasoft.console.common.server.utils.DefaultTenantIdException

what should i do ???

BUG: When Server restart , Apps data are clean , have to initialize all again .

hello, i have already installed tomcat server and there are many web app running on . i download Bonita deployment package and configure it , Bonita is properly worked , i installed one app on portal ass well.

but when i restart tomcat server , portal become clean , all installed app are clear and all cases erased . all become as like new it is not well known behavior of any app.

anything i missed on configuration .? or any thing i done wrong ?

can you please suggest what should i do ?

regards kandarp

Notifications