Setting REST Permissions

1
0
-1

I am getting a 403 error (forbidden) when a user with "User" profile try to attach a file to a case.

I have tried unsuccessfully to resolve this error by:

  • Adding profile|User=[document_management] to the custom-permissions-mapping.properties file
  • Setting security.rest.api.authorizations.check.enabled to false in the security-config.properties file

Any help would be appreciated.

Thanks,

Greg Babcock

Comments

Submitted by Dibyajit.Roy on Thu, 07/13/2017 - 07:18

Is the User part of the Group to which the task is Assigned ?
usually the Actor group mapped for a lane or Task will have correct permission to make sufficient changes.
Other users who are not part of the group could see the task but cannot make changes there.

No answers yet.
Testing
Notifications